Linux Today: Linux News On Internet Time.





More on LinuxToday


Are GPLv3 and Apache 2 Incompatible?

Apr 12, 2007, 16:30 (0 Talkback[s])
(Other stories by Steven J. Vaughan-Nichols)

"One of the GPLv3's (GNU General Public License version 3) goals was be more compatible with other open-source licenses. There is some concern, however, that this goal has not been achieved in relation to the Apache License 2.

"As Allison Randal, president of The Perl Foundation, pointed out in a recent article on O'Reilly Radar, the rationale document for the latest GPLv3 draft, states 'We regret that we will not achieve compatibility of the Apache License, Version 2.0, with GPLv3, despite what we had previously promised...'"

Complete Story

Related Stories: