Linux Today: Linux News On Internet Time.

More on LinuxToday

Xen Hypervisor upgrade up to 4.0.1 on Opensuse 11.3

Sep 21, 2010, 10:34 (0 Talkback[s])
(Other stories by Boris Derzhavets)

[ Thanks to Boris Derzhavets for this link. ]

"Procedure bellow fixes one hidden issue in recently developed Xen 4.0.1 src.rpm. It removes error "xen be core: xen be core: can't open gnttab device" in corresponding /var/log/xen log file during attempt to run virt-install for PV Guest in VNC mode or attempt to run python installation profile referencing VFB for domains of same kind.
# wget
# rpm -iv xen-4.0.1_21326_01-1.1.src.rpm

"To fix error in mentioned above xen-4.0.1_21326_01-1.1.src.rpm for opensuse 11.3 before rebuild make following changes to /usr/src/packages/SOURCES/udev-rools.patch. Just add one "gntdev" line"

Complete Story

Related Stories: