<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
	<head>

	<meta name="WT.qs_dlk" content="WNqDCQrIZ7gAACUjYX4AAAAJ"/>

	<meta name="WT.qs_shmv" content="hv20150423-pierce.sf.quinstreet.net"/>

	<meta name="inject_params" content="WT.qs_dlk=WNqDCQrIZ7gAACUjYX4AAAAJ&"/>

	<meta http-equiv="Set-Cookie" content="inject_params=WT.qs_dlk=WNqDCQrIZ7gAACUjYX4AAAAJ&; path=/;  domain=linuxtoday.com;"/>
	<meta http-equiv="Set-Cookie" content="WMUUID=WNqDCQrIZ7gAACUjYX4AAAAJ; path=/;  domain=linuxtoday.com;"/>

    	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Linux Today - 14 Practical Examples of Linux Find Command for Beginners</title>
<meta name="description" content="HowToForge: Find is one of the most frequently used Linux commands, and it offers a plethora of features in the form of command line options." />
<meta name="keywords" content="" />
<meta name="channel" content="IT" />
<link rel="canonical" href="http://www.linuxtoday.com/infrastructure/14-practical-examples-of-linux-find-command-for-beginners-170322082012.html" />
<meta name="articleKey" content="204219910"/>
<meta name='qs.quad.keywords' content='{keywords:"95850",nodes:"95850"}' >
<link rel="alternate"  type="application/rss+xml" title="Linux Today RSS" href="/biglt.rss">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-iphone4.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-ipad3.png" />

<link rel="alternate" media="only screen and (max-width: 640px)" href="http://mobile.linuxtoday.com/infrastructure/14-practical-examples-of-linux-find-command-for-beginners-170322082012.html" />

<link type="text/css" rel="stylesheet" name="min-css" media="screen" href="/hqx/min/?b=css&f=text.css,comments.css&v=1"/>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script> 
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-common-min.js"></script>

	<script type='text/javascript' src="/icom_includes/dfp/js/dfp-sync-min.js"></script>

<!-- BEGIN ML/CCM Tag -->
<script type='text/javascript'>var mlCLID="50443";</script>
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-ml_ccm2-min.js"></script>
<!-- END ML/CCM Tag -->

	<!-- BEGIN Krux Tag -->
	<script type='text/javascript' src="/icom_includes/dfp/js/dfp-krux-min.js"></script>
	<script class="kxct" data-id="JdOofiLA" data-timing="async" data-version="1.9" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=JdOofiLA";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END Krux Tag -->

<meta NAME="DCSext.tax" content="product pcs and peripherals personal computer pc desktop workstation,product platform os linux,product security,product servers,product servers server operating systems linux server operatting system,product data center cloud computing,product mobile mobile operating systems android" /><meta NAME="DCSext.qse_b2b_tax" content="product pcs and peripherals personal computer pc desktop workstation,product platform os linux,product security,product servers,product servers server operating systems linux server operatting system,product data center cloud computing,product mobile mobile operating systems android" />
	<script type="text/javascript">
		eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0 2=1(\'2\');0 3=1(\'3\');0 6=1(\'6\');0 4=1(\'4\');0 5=1(\'5\');',7,7,'var|gDFPC|dn|jf|ir|noer|dr'.split('|'),0,{}));

				googletag.defineSlot('/5055/b2b/it/linuxtoday/ciu',[[600,200],[300,200]],'ciu-1').addService(googletag.pubads()).setTargeting('pos','top');
				if(mbw>1049){googletag.defineOutOfPageSlot('/5055/b2b/it/linuxtoday/hero','hero-1').addService(googletag.pubads());}
				googletag.defineSlot('/5055/b2b/it/linuxtoday/imu',[[300,250],[300,600],[300,1050]],'imu-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineSlot('/5055/b2b/it/linuxtoday/imu',[[300,250],[300,600]],'imu-2').addService(googletag.pubads()).setTargeting('pos','mid');
				googletag.defineSlot('/5055/b2b/it/linuxtoday/lb',[728,90],'lb-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineSlot('/5055/b2b/it/linuxtoday/lb',[728,90],'lb-2').addService(googletag.pubads()).setTargeting('pos','low');
				googletag.defineSlot('/5055/b2b/it/linuxtoday/sky',[160,600],'sky-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineOutOfPageSlot('/5055/b2b/it/linuxtoday/wa','wa-1').addService(googletag.pubads());
	
				googletag.pubads().setTargeting('kw',['PCs and peripherals','personal computer','pc','desktop','workstation','platform','OS Linux','security','servers','server operating systems','Linux server operatting system','data center','cloud computing','mobile','mobile operating systems','Android']);
					googletag.pubads().setTargeting('tax',['product pcs and peripherals personal computer pc desktop workstation','product platform os linux','product security','product servers','product servers server operating systems linux server operatting system','product data center cloud computing','product mobile mobile operating systems android']);
					googletag.pubads().setTargeting('path',['infrastructure','14-practical-examples-of-linux-find-command-for-beginners-170322082012.html']);
					googletag.pubads().setTargeting('pagetype','other');
				googletag.pubads().setTargeting('url','http://www.linuxtoday.com/infrastructure/14-practical-examples-of-linux-find-command-for-beginners-170322082012.html');
				if(mbw<641){googletag.pubads().setTargeting('pfm','mob');}else{googletag.pubads().setTargeting('pfm','des');}
				googletag.pubads().setTargeting('env','prod');
				googletag.pubads().setTargeting('wtdlk',''+myWTDLK+'');
				if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}
					googletag.pubads().setTargeting('ksg',Krux.segments);
			googletag.pubads().setTargeting('kuid',Krux.user);
	
			eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0(5!=\'\'&&5!=\'2\'){1.3().4(\'5\',\'\'+5+\'\')}0(6!=\'\'&&6!=\'2\'){1.3().4(\'6\',\'\'+6+\'\')}0(9!=\'\'&&9!=\'2\'){1.3().4(\'9\',\'\'+9+\'\')}0(7!=\'\'&&7!=\'2\'){1.3().4(\'7\',\'\'+7+\'\')}0(8!=\'\'&&8!=\'2\'){1.3().4(\'8\',\'\'+8+\'\')}',10,10,'if|googletag|null|pubads|setTargeting|dn|jf|ir|noer|dr'.split('|'),0,{}))

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSyncRendering();
					googletag.disablePublisherConsole();
	
			googletag.enableServices();
		</script>
        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17199065" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17199065&cv=2.0&cj=1" alt=""/>
</noscript>
<!-- End comScore Tag -->
        <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-48217604-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
    
	<meta name="cache-creation-time" content="2017-03-28 08:21:09.000 -0700" />

    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcsq968da00000oiyhzhxx6wa_7q6r",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"linuxtoday.com",
            fpcdom:".linuxtoday.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcsq968da00000oiyhzhxx6wa_7q6r/njs.gif?dcsuri=/index.php/infrastructure/14-practical-examples-of-linux-find-command-for-beginners-170322082012.html&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.linuxtoday.com&amp;WT.qs_dlk=WNqDCQrIZ7gAACUjYX4AAAAJ&"/></noscript>
</head>
    <body class="mt-main-index layout-wtt" onload="welcomeUser();">
		<!-- QS-AD: 'wa' start -->
<script language="JavaScript">
	var t=displayDFPTag("wa");
	document.write(t);

</script>
<!-- QS-AD: 'wa' end -->    	<div id="container">
    			<style type="text/css">
<!--
body { margin: 0; padding: 0;}
.brandLogo a img { border: none;}
.globalHeader { font: 100%/1.4 Arial, Helvetica, sans-serif; height: 25px; background-color: #111; background-image: url(/icom_includes/toolbars/globaltoolbar/img/header-bg.jpg); background-repeat: repeat-x;	background-position: center top;}
.globalHeader .brandLogo { padding: 4px 0 0 .5em; float: left; }
.globalHeader .brandLogo p { color: #666; font-family: Arial, sans-serif; font-size: 11px; padding: 0; margin: 0;}
.globalHeader .login-register { text-align: right; padding: 4px .5em 0 .5em; /*float: right;*/}
.globalHeader .login-register img{ cursor:pointer;}
.globalHeader .logout { text-align: right;  }
.globalHeader .logout .greeting span{ color: #797979; font-family: Arial, sans-serif; font-size: 13px; padding: 0; margin: 0;}
.globalHeader .logout .greeting a{ color: #797979 !important; font-family: Arial, sans-serif; padding: 0; font-size: 13px; margin: 0;}
.logout-link img{ cursor:pointer;margin-top:3px; margin-right:5px;}
.clearfloat { clear:both; height:0;	font-size: 1px;	line-height: 0px;} 
-->
</style>
<div class="globalHeader" id="ITBE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ITBE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="developerBrandForum" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum" style="display:none;"></div>
<div class="globalHeader" id="ZDE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ZDE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="WBG-ACLHeader" style="display:none;"></div>
<script async language="Javascript" src="/icom_includes/toolbars/globaltoolbar/scripts/brandingcode_new.js">
</script>    			<div style="text-align: center; margin-top: 2px;">
    				<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->    			</div>

    			<table border="0" width="100%" cellpadding="0" cellspacing="0" style="padding-top: 3px;">
	<tr>
		<td border="0" class="deferload" data-original="/img/srch_bkgd.png" background="" width="100%">
			<table width="100%" border="0" cellspacing="0" cellpadding="0">
	  			<tr>
	    			<td width="429" nowrap>
	    				<a href="/"><img class="deferload" data-original="/img/linuxtd_logo.png" src="" width="378" height="63"  alt="Linux Today: Linux News On Internet Time." border="0"/><span class="sprite sprite-top_shad" style="display:inline-block;"></span></a>
	    			</td>
	    			<td align="left" border="0"> 
						<!--start_search-->
		      			<table width="100%" border="0" cellspacing="0" cellpadding="5">
							<tr valign="top">
								<form action="/search.html" id="cse-search-box">
									<td valign="top">
										<span class="sprite sprite-search_txt" style="display:inline-block;"></span>
										<input type="text" name="q" size="18">
										<input type="hidden" name="cx" value="partner-pub-8768004398756183:6999378834">
	                                    <input type="hidden" name="cof" value="FORID:10">
	                                    <input type="hidden" name="ie" value="UTF-8">
	                                    <input type="submit" value="" alt="Go" class="button">
                                    </td>                                    
								</form>
								<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en">
</script>
								
								
								
								</tr>
		      			</table>
						<!--end_search-->
	    			</td>
	    			<td id="loginfo" align="right"></td>					
	  			</tr>
			</table>
		</td>
	</tr>
</table>
<table width="100%" cellspacing="0" cellpadding="0" border="0">
	<tbody>
		<tr>
			<td class="deferload" data-original="/img/tab_bkgd.png" background="">
				<a href="/"><span class="sprite sprite-linuxnews_tab" style="display:inline-block;"></span></a>				
				<a href="/developer/"><span class="sprite sprite-developer_tab" style="display:inline-block;"></span></a>
				<a href="/high_performance/"><span class="sprite sprite-highperform_tab" style="display:inline-block;"></span></a>
				<a href="/infrastructure/"><span class="sprite sprite-infrastructure_tab" style="display:inline-block;"></span></a>
				<a href="/it_management/"><span class="sprite sprite-itmanagment_tab" style="display:inline-block;"></span></a>
				<a href="/security/"><span class="sprite sprite-security_tab" style="display:inline-block;"></span></a>
				<a href="/storage/"><span class="sprite sprite-storage_tab" style="display:inline-block;"></span></a>				
			</td>
		</tr>
	</tbody>
</table>
				<table border="0">
					<tbody>
						<tr><td width="161" valign="top" class="deferload" data-original="/img/nav_bkgd.png" background="" align="center">
	<table width="161" border="0" align="left" valign="top" cellspacing="0" cellpadding="0">
		<tbody>
			<tr>
				<td>
		        	<span class="sprite sprite-linuxtodaytop_nav" style="display:inline-block;"></span><br>
					<a href="/"><span class="sprite sprite-home_nav" style="display:inline-block;"></span></a><br>
					<a href="/accountManagement?formType=loginForm"><span class="sprite sprite-preferences_nav" style="display:inline-block;"></span></a><br>					
					<a href="/contribute.html"><span class="sprite sprite-contribute_nav" style="display:inline-block;"></span></a><br>
					<a href="/linkus.html"><span class="sprite sprite-linkto_nav" style="display:inline-block;"></span></a>
					<!--<br>					
					<a href="http://www.justtechjobs.com/" target="_blank"><img width="161" height="24" border="0" alt="Linux Jobs" src="/img/jobs_nav2.gif"></a>-->
	        		<p></p>
	        		<div style="width:99%">												
						<br />	
						<div align="CENTER">							
							<!-- QS-AD: 'sky' start -->
<script language="JavaScript">
	var t=displayDFPTag("sky");
	document.write(t);

</script>
<!-- QS-AD: 'sky' end -->						</div>					
					</div>
				</td>
			</tr>
		</tbody>
	</table>
</td>							<td width="97%" class="contenttd" valign="TOP"><div class="rightnav">
			<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end --><p></p>	
			<div class="articlecategorysummary">
    <iframe id='whitePaperIFrame' scrolling="no" frameborder="0" align="middle" src="http://www.linuxtoday.com/sl/assetlisting/?wsn=www.linuxtoday.com&amp;wpu=/&amp;lurl=http://o1.qnsr.com/cgi/r?WT.qs_dlk=WNqDCQrIZ7gAACUjYX4AAAAJ;;n=203;c=1395316;s=9543;x=7936;f=201308291504360;u=j;z=TIMESTAMP;k=http://assetform.linuxtoday.com/controller&amp;wpos=AssetListing&amp;lyt=l9&css=http://www.linuxtoday.com/hqb2b/css/qmp/qmp_default.css&wi=4230610&title=Top%20White%20Papers%20and%20Webcasts" height="780"></iframe>
</div>
<script type="text/javascript"> 
var updateIframe = false;
var t = 0;

function updateQMPIframe(){
    if(!updateIframe) { 
        if($('#whitePaperIFrame').contents().find('.asset').length > 0) {
            var height = $('#whitePaperIFrame').contents().find('#assetsListings').height();
            height = height + 50;
            var iframe = document.getElementById('whitePaperIFrame');  
            iframe.setAttribute( 'height', height);
            updateIframe = true;
            clearTimeout(t);
        }else {
            t = setTimeout('updateQMPIframe()', 1000);
        }
    }
}

t = setTimeout('updateQMPIframe()', 5000);


</script>
 <p></p>			
			<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end --><p></p>
			<!--<div id="newsletter" class="rightnav_box">
	<h3>Subscribe to Our Daily Newsletter</h3>
	<span class="error"></span>
	<span class="success"></span>
    <form method="POST" id="newsletter_form" name="newsletter_form">
      	<input type="text" name="email" id="email" value="Enter your email address"> 
      	<input type="submit" value="Submit">
    </form>
</div>-->

<!--
<div id="newsletterBox" class="rightnav_box">
<h3>Subscribe to Our Daily Newsletter</h3>					
						<form method="POST" id="newsletter_form" name="newsletter_form" class="nlForm">
							<div class="nlbody" id="nl_form">												
								<input type="text" name="email" id="email" value="Enter your email address" class="inputbox"> 						
								<input type="submit" value="Submit" class="myButton">
								<span class="error" style="display:block;"></span>
								<span class="success" style="display:block;"></span>
							</div>
						</form>					
				</div>
				<p></p>
	-->			
<form style="margin: 0pt; padding: 0pt;" method="post" id="newsletter_form">	
	<div class="newsletter_holder rightnav_box"><h3>Subscribe to Our Daily Newsletter</h3>		
		<div id="newsdiv">
		<input type="text" maxlength="255" name="email" id="email" value="Enter your email address">	
		<input id="NewsletterSignup" type="hidden" value="Linux Today News" name="NewsletterSignup">
		<input id="navNewsletterSignup" type="hidden" value="1110" name="NewsletterKey">
		<input id="businessUnit" type="hidden" value="Internet.com" name="businessUnit">
		<input id="RegistrationWebsite" type="hidden" value="www.linuxtoday.com" name="RegistrationWebsite">		
		<input type="submit" value="Submit" class="myButton">
		<span id="nl_response_message"></span>		
		</div>
	</div>
	<div class="successbox rightnav_box" id="successbox" style="padding-top: 10px;"></div>
	
</form>

<p></p><p></p>
			 <!--start current newswire-->
							<div class="rightnav_box">
												<h3>Current Newswire:</h3>
												<ul>
																								<li><a href="http://www.linuxtoday.com/high_performance/radeon-linux-4.11-mesa-17.1-dev-vs.-nvidia-378.13-graphics-performance.html">Radeon Linux 4.11 + Mesa 17.1-dev vs. NVIDIA 378.13 Graphics Performance</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/high_performance/top-ubuntu-mistakes-how-to-avoid-ubuntu-problems.html">Top Ubuntu Mistakes: How to Avoid Ubuntu Problems</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/security/openssl-issues-new-patches-as-heartbleed-still-lurks.html">OpenSSL issues new patches as Heartbleed still lurks</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/high_performance/linux-memory-performance-with-intel-kabylake-from-ddr4-1600-to-ddr4-3333mhz.html">Linux Memory Performance With Intel Kabylake From DDR4-1600 To DDR4-3333MHz</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/developer/new-framework-uses-kubernetes-to-deliver-serverless-app-architecture.html">New framework uses Kubernetes to deliver serverless app architecture</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/infrastructure/fedora-manjaro-and-ubuntu-mate-on-the-raspberry-pi-2-3.html">Fedora, Manjaro, and Ubuntu MATE on the Raspberry Pi 2 & 3</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/developer/python-3.6-is-packed-with-goodness.html">Python 3.6 is packed with goodness</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/security/secure-desktops-with-qubes-extra-protection.html">Secure Desktops with Qubes: Extra Protection</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/developer/mariadb-columnstore-adds-simultaneous-analytics-transactional-processing.html">MariaDB ColumnStore Adds Simultaneous Analytics, Transactional Processing</a></li>												
												
																								<li><a href="http://www.linuxtoday.com/developer/5-simple-tips-for-building-your-first-docker-image-with-java.html">5 simple tips for building your first Docker image with Java</a></li>												
												
												</ul>
												</div>		
			
			 <!--end current newswire-->
<p></p>
	<div class="rightnav_box">
		<h3>More on LinuxToday</h3>				
		<ul>
			<li><a href="http://www.linuxtoday.com/sitemap.html">Sitemap</a></li>			
			<li><a href="http://www.linuxtoday.com/feedback.html">Feedback</a></li>
		</ul>
	</div>
</div>
<table cellspacing="0" cellpadding="0" border="0">
	<tbody>
		<tr>
			<td>
				<!-- QS-AD: 'ciu' start -->
<script language="JavaScript">
	var t=displayDFPTag("ciu");
	document.write(t);

</script>
<!-- QS-AD: 'ciu' end -->			</td>
		</tr>
	</tbody>
</table>
<br>
<div class="ciu_div"></div>
<div class="ciu">
	</div>

<!--[if IE 7]>
<br>
<![endif]-->
<div class="article" style="width:698px;">
		<h1>14 Practical Examples of Linux Find Command for Beginners</h1>
		<span class="article_sub"> Mar 27, 2017, 04:00			(<a href="#comments"><span>0 Talkback[s]</span></a>)  
		</span>		
		 
			<br>
			<span class="article_sub">
						(Other stories by <a href="http://www.linuxtoday.com/author/Himanshu+Arora/">Himanshu Arora</a>)</span> 
				
		<div id="social_media">
    <div id="twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js">
</script>
    </div>
    <div id="google_plus"><!-- Place this tag where you want the +1 button to render -->
        <!-- Place this tag where you want the +1 button to render -->
        <g:plusone size="medium" annotation="none"></g:plusone>

        <!-- Place this render call where appropriate -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        
</script>
    </div>    
    <div id="facebook_like">
        <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.linuxtoday.com/infrastructure/14-practical-examples-of-linux-find-command-for-beginners-170322082012.html&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
    </div>
</div>
<div style="clear:left;padding-top: 5px;"></div>		
		<p style="padding-left: 30px;">Find is one of the most frequently used Linux commands, and it offers a plethora of features in the form of command line options. In this tutorial, which is aimed at beginners, we will discuss the basic usage of the command as well as some of the useful command line options it offers.</p>					<p><a style="font-size:12px;" href="https://www.howtoforge.com/tutorial/linux-find-command/">Complete Story</a></p>
		 
		
						<p><strong>Related Stories:</strong></p>
				<ul>
											<li><a href="http://www.linuxtoday.com/news/2009071502435PS">real world FIND usage</a>(Jul 15, 2009)</li>
											<li><a href="http://www.linuxtoday.com/infrastructure/2011031500635OSHLSW">The 5 Days of find</a>(Mar 15, 2011)</li>
											<li><a href="http://www.linuxtoday.com/infrastructure/2009090801239OSCYHL">Finding Files On The Command Line</a>(Sep 08, 2009)</li>
											<li><a href="http://www.linuxtoday.com/infrastructure/2011100401041OSHLSW">How to Find Anything Under Linux</a>(Oct 04, 2011)</li>
											<li><a href="http://www.linuxtoday.com/it_management/60-practical-find-commands-examples-with-explanation-120425113001.html">60+ Practical find commands examples with explanation</a>(Apr 26, 2012)</li>
									</ul>
		</div>
<p><a href="http://www.linuxtoday.com/email/infrastructure/14-practical-examples-of-linux-find-command-for-beginners-170322082012.html" rel="nofollow"><img src="http://www.linuxtoday.com/img/emailicon.gif" border="0" width="188" height="29" alt=""/></a><br>
	<a href="http://www.linuxtoday.com/print/infrastructure/14-practical-examples-of-linux-find-command-for-beginners-170322082012.html" rel="nofollow"><img src="http://www.linuxtoday.com/img/printicon.gif" border="0" width="205" height="29" alt=""/></a></p>
<input type="hidden" id="blurb_key" value="229917310" name="key">
<div align="center" id="commentsImg" style="display:none;"><img class="deferload" data-original="/img/comments-loader.gif" src="" height="32" weight="32"></div>
<div id="talkback_area">
<p><noscript>Please enable Javascript in your browser, before you post the comment! Now Javascript is disabled.</noscript></p>
<div style="font-weight: bold;"><span id="commentCount">0</span> Talkback[s]&nbsp;
<a href="#comment_form" style="text-decoration: underline;">(click to add your comment)</a>
</div>
<div id="comment_container"></div>   	   
</div>
<div id="comment_acl"></div>
<!--Start Vibrant tag include-->
<script type="text/javascript" src="http://linuxtoday.us.intellitxt.com/intellitxt/front.asp?ipid=26045">
</script>
<!--End Vibrant tag include-->
</td>						</tr>
					</tbody>
				</table>
				<div style="background:#F2AA00;height:5px;"></div>
<div style="margin-top: 2px;">	
	<div style="text-align:center;margin-top: 5px;">
		<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->	</div>
	<div style="text-align:center;margin-top: 5px; margin-bottom: 5px;">
	<style type="text/css">
#developerBrand-footer{text-align:center;margin:0 auto}
#footerlinks{font-size:12px;word-spacing:1px}
#footerlinks a{color:#000;margin:5px 0 0}
#itbeBrand-footer{text-align:center;margin:0 auto}
#itbusinessedge-footer{text-align:center;margin:0 auto}
#footercopyright{font-size:12px;margin:5px 0 0}
#developerBrandForum-footer{text-align:center;margin:0 auto}
#itbeBrandForum-footer{text-align:center;margin:0 auto}
#eweek-truste-footer{text-align:center;margin:0 auto}
#developerBrand-truste-footer{text-align:center;margin:0 auto}
#itbeBrand-truste-footer{text-align:center;margin:0 auto}
#weboitbeBrand-truste-footer{text-align:center;margin:0 auto}
#itbusinessedge-truste-footer{text-align:center;margin:0 auto}
.footerLogoClass{text-align:center;margin:0 auto}
</style>
<div id="developerBrand-footer" style="display:none"></div>
<div id="itbeBrand-footer" style="display:none"></div>
<div id="itbusinessedge-footer" style="display:none"></div>
<div id="zde-footer" style="display:none" class="footerLogoClass"></div>
<div id="baseline-footer" style="display:none" class="footerLogoClass"></div>
<div id="cinsider-footer" style="display:none" class="footerLogoClass"></div>
<div id="cioinsight-footer" style="display:none" class="footerLogoClass"></div>
<div id="eweek-footer" style="display:none" class="footerLogoClass"></div>
<div id="enterpriseappstoday-footer" style="display:none" class="footerLogoClass"></div>
<div id="eseminar-footer" style="display:none" class="footerLogoClass"></div>
<div id="wbg-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrandForum-footer" style="display:none"></div>
<div id="itbeBrandForum-footer" style="display:none"></div>
<div id="eweek-truste-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrand-truste-footer" style="display:none"></div>
<div id="itbeBrand-truste-footer" style="display:none"></div>
<div id="weboitbeBrand-truste-footer" style="display:none"></div>
<div id="itbusinessedge-truste-footer" style="display:none"></div>
<script async language="Javascript" src="/icom_includes/footers/scripts/footerbrandingcode.js">
</script>
</div>
</div>    	</div>
                <script type="text/javascript" src="/hqx/min/?b=js&f=validate.js,charactercount.js,article.js,jquery.cookie.min.js,lazyload-min.js,common.js&v=1" defer async">
</script>
		<script type="text/javascript">
		// Add a script element as a child of the body
		function downloadJSAtOnload() {
		var element = document.createElement("script");
		element.src = "/hqx/sl/?g=js";
		document.body.appendChild(element);
		}

		// Check for browser support of event handling capability
		if (window.addEventListener)
		window.addEventListener("load", downloadJSAtOnload, false);
		else if (window.attachEvent)
		window.attachEvent("onload", downloadJSAtOnload);
		else window.onload = downloadJSAtOnload;
		
</script>		
   </body>
</html>
