Linux Today: Linux News On Internet Time.
Search Linux Today
Linux News Sections:  Developer -  High Performance -  Infrastructure -  IT Management -  Security -  Storage -
Linux Today Navigation
LT Home
Contribute
Contribute
Link to Us
Linux Jobs


Top White Papers

More on LinuxToday


Debian GNU/Linux 5.0 codename Lenny - Review

Feb 24, 2009, 22:02 (0 Talkback[s])

[ Thanks to bekir serifoglu for this link. ]

"Even if Distrowatch says Lenny uses Gnome 2.20.1.1, it ships with Gnome 2.22.3. However, some packages are still in their 2.20 version. One of those kept back packages is gnome-panel. It is a very good decision to keep gnome-panel in version 2.20 because even in Ubuntu Hardy, which ships 2.22, the panel and applets crash too often. The other important package in version 2.20 is nautilus. Gvfs is not implemented in Lenny since it is thought to be "not stable and featured enough for a stable Debian release." So Lenny uses "patched, rock-solid version of gnome-vfs instead"."

Complete Story

Related Stories: