Linux Today: Linux News On Internet Time.





More on LinuxToday


Vulnerability in the GIMP image editing tool

Nov 13, 2009, 15:04 (1 Talkback[s])

"The vulnerability, rated by Secunia as moderately critical, occurs when processing specially crafted BMP images within the ReadImage() function in plug-ins/file-bmp/bmp-read.c causing an integer overflow that can be exploited to cause a heap-based buffer overflow."

Complete Story

Related Stories: