Linux Today: Linux News On Internet Time.
Search Linux Today
Linux News Sections:  Developer -  High Performance -  Infrastructure -  IT Management -  Security -  Storage -
Linux Today Navigation
LT Home
Contribute
Contribute
Link to Us
Linux Jobs


Top White Papers

More on LinuxToday


Metasploit, NeXpose Integrate for Enterprise Security Testing

Dec 03, 2009, 00:04 (0 Talkback[s])
(Other stories by Sean Michael Kerner)

[ Thanks to smk for this link. ]

"Since acquiring Metasploit at the end of October, Rapid7 has been busily integrating the framework with its commercial NeXpose suite of vulnerability scanning and assessment tools.

"The result: Rapid7's flagship NeXpose Enterprise Edition 4.8 suite can now borrow from a number of key Metasploit capabilities. The new integration comes by way of Metasploit's update to version 3.3.1, which offers a new Metasploit Console plug-in that exposes new commands to the user.

"In addition to the launch of Metasploit 3.3.1, Rapid7 is also expanding its NeXpose offerings, adding a new onramp for single-user setups--the NeXpose Community Edition."

Complete Story

Related Stories: