Linux Today: Linux News On Internet Time.





More on LinuxToday


Installing Nginx With PHP 5.3 And PHP-FPM On Ubuntu Lucid Lynx (10.04)

Jun 15, 2010, 12:49 (0 Talkback[s])
(Other stories by kjette)

[ Thanks to Falko Timme for this link. ]

"In this post I will explain how to install Nginx with PHP 5.3.2 and PHP-FPM on Ubuntu Lucid Lynx (10.04-amd64). The Lucid release is a Long-Term Support (LTS), meaning that it will be supported for three years on the desktop and for five years with the server version.

"In order to complete this tutorial you should have a a base system of Ubuntu 10.04."

Complete Story

Related Stories: