Linux Today: Linux News On Internet Time.





More on LinuxToday


Filing for Unemployment in Illinois requires Windows/IE

Jul 28, 2010, 21:04 (5 Talkback[s])

[ Thanks to ChooseOpen for this link. ]

"This is the error message I get when attempting to file an Unemployment Claim with the State of Illinois using Ubuntu/Chrome. Just another example of organizations building web apps locked to a specific browser. In this case, they only support IE 6+ on WinXP/2000/ME. The "Caution" statement at the top of the page made me laugh!

Complete Story

Related Stories: