Linux Today: Linux News On Internet Time.





More on LinuxToday


Tutorial: Compile and Install GIMP 2.6.10 in Debian Lenny

Sep 16, 2010, 07:04 (0 Talkback[s])

[ Thanks to Chris7mas for this link. ]

"In this tutorial I will show how to compile from source and install in Debian Lenny the latest release of GIMP, the most powerful image manipulation application currently available for Linux.

"First of all, Debian Lenny comes with GIMP 2.4.7 in the repositories, so if you have it installed, you should remove it first:

apt-get remove --purge gimp
apt-get autoremove --purge

"Next, install the dependencies needed to compile GIMP 2.6.10:"

Complete Story

Related Stories: