Linux Today: Linux News On Internet Time.





More on LinuxToday


Mozilla Firefox 53.0 Web Browser Drops Linux Support for Older Processors

Apr 20, 2017, 04:00 (0 Talkback[s])
(Other stories by Anonymous)

Linux users should know that starting with this version, Firefox can no longer be installed on computers powered by older processor than Pentium 4 and AMD Opteron. It's something worth mentioning here because some users out there run various lightweight GNU/Linux distributions designed to bring old PCs to life. Another feature shipping with Mozilla Firefox 53.0 that would also benefit Linux users is the implementation of two new compact themes based on the Firefox Developer Edition theme. They are Compact Light and Compact Dark, and can be enabled from the Appearance panel in the Add-ons tab.

Complete Story