Linux Today: Linux News On Internet Time.

More on LinuxToday

Michael Larabel: ATI R200 Linux Misconceptions

Mar 20, 2007, 13:00 (0 Talkback[s])
(Other stories by Michael Larabel)

[ Thanks to Nobody for this link. ]

"The R200 generation of GPUs, from the Radeon 8500 to Radeon 9250, are no longer supported by the mainstream drivers post version 8.28.8.

"However, the firegl_public code (which is where the kernel compatibility with newer releases is at) is compatible with more recent versions (8.34 works and 8.35 this month still should work if back-porting it to 8.28.8)."

Complete Story

Related Stories: