Linux Today: Linux News On Internet Time.





More on LinuxToday


Techworld: PHP Falls Down Security Hole

Apr 19, 2005, 14:30 (5 Talkback[s])
(Other stories by Matthew Broersma)

"Servers running PHP are vulnerable to a number of serious security exploits, including some which could allow an attacker to execute malicious code, as well as denial-of-service exploits, according to the PHP Group.

"The project has issued updates fixing the bugs, available from the PHP website and directly from various operating system vendors. 'All Users of PHP are strongly encouraged to upgrade to this release,' the PHP Group said in its advisory..."

Complete Story

Related Story:
Advisories, March 18, 2005(Apr 19, 2005)