Linux Today: Linux News On Internet Time.





More on LinuxToday


Kernel Vulnerability in Ubuntu 8.04, 7.10, 7.04 and 6.06 LTS

Jul 16, 2008, 14:51 (1 Talkback[s])

"Due to an unavoidable ABI change, the kernel packages have a new version number, which will force you to reinstall or recompile all third-party kernel modules you might have installed."

Complete Story

Related Stories: