Linux Today: Linux News On Internet Time.





More on LinuxToday


Adobe warns of critical Flash Player flaws

Aug 12, 2010, 09:06 (1 Talkback[s])
(Other stories by Ryan Naraine)

"Adobe's ubiquitous Flash Player software is vulnerable to at least six critical security vulnerabilities that could allow hackers to launch remote code execution attacks, the company warned in an advisory.

"The flaws affect Adobe Flash Player 10.1.53.64 and earlier versions for Windows, Macintosh, Linux and Solaris.

"Adobe AIR 2.0.2.12610 and earlier versions for Windows, Macintosh and Linux are also affected by these vulnerabilities."

Complete Story

Related Stories: