Linux Today: Linux News On Internet Time.

More on LinuxToday

Security Linux News for Apr 16, 2002

  • Caldera Security Advisory: horde, imp (Apr 16, 2002, 22:21)
    "There are some potential cross-site scripting (CSS) attacks in the imp and horde programs..."

  • Debian Security Advisory: imp, horde (Apr 16, 2002, 20:10)
    "A cross-site scripting (CSS) problem was discovered in Horde and IMP (a web based IMAP mail package). This was fixed upstream in Horde version 1.2.8 and IMP version 2.2.8. The relevant patches have been back-ported to version 1.2.6-0.potato.5 of the horde package and version 2.2.6-0.potato.5 of the imp package..."