Linux Today: Linux News On Internet Time.

More on LinuxToday

Security Linux News for Aug 23, 2002

  • Debian GNU/Linux Advisory: irssi-txt (Aug 23, 2002, 15:34)
    "The IRC client irssi is vulnerable to a denial of service condition..."

  • Debian GNU/Linux Advisory: epic4-script-light (Aug 23, 2002, 00:52)
    "All versions of the EPIC script Light prior to 2.7.30p5 (on the 2.7 branch) and prior to 2.8pre10 (on the 2.8 branch) running on any platform are vulnerable to a remotely-exploitable bug, which can lead to nearly arbitrary code execution..."