Linux Today: Linux News On Internet Time.

More on LinuxToday

Security Linux News for Dec 16, 2009

  • Adobe PDF at Risk From Zero-Day Vulnerability (Dec 16, 2009, 03:03)
    eSecurity Planet: "Users of Adobe Reader and Acrobat PDF documents could be risk from a new zero-day vulnerability, with the company saying it has gotten reports that the flaw is currently being exploited in the wild."