Linux Today: Linux News On Internet Time.

More on LinuxToday

LibreOffice 3.5.5 Addresses Multiple Arbitrary Code Execution Vulnerabilities

Aug 03, 2012, 14:00 (0 Talkback[s])

Version 3.5.5 of the LibreOffice free personal productivity suite contains fixes for multiple security vulnerabilities that could be exploited to execute arbitrary code with the privileges of the active user, according to The Document Foundation -- the organization overseeing the software's development.

LibreOffice 3.5.5 was released on July 11, but the security advisory describing the vulnerabilities was published on Tuesday

Complete Story

Related Stories: