Linux Today: Linux News On Internet Time.

More on LinuxToday

New Kernel Vulnerability Affects Ubuntu 12.04 LTS

Oct 24, 2013, 07:00 (0 Talkback[s])
(Other stories by Marius Nestor)

It was discovered that information could be leaked when reading broadcast messages from the notify_policy interface of the IPSec key_socket, allowing a local user to examine potentially sensitive information in kernel memory. For more information please take a look at the CVE-2013-2237 reference, as it affects other Linux operating systems as well. The security flaw can be fixed if you upgrade your system(s) to the linux-image-3.2.0-55 (3.2.0-55.85) package(s). To apply the update, run the Update Manager application of read the following instructions

Complete Story