Linux Today: Linux News On Internet Time.





More on LinuxToday


No hypervisor vulnerability exploited in OpenSSL site breach

Jan 04, 2014, 10:00 (1 Talkback[s])
(Other stories by Lucian Constantin)

The compromise was the result of the hosting provider using insecure passwords for the virtualization software, the OpenSSL Project said

Complete Story

Related Stories: