dcsimg
Linux Today: Linux News On Internet Time.





More on LinuxToday


Release Digest: GNOME, September 7, 2003

Sep 08, 2003, 05:00 (0 Talkback[s])

WEBINAR:
On-Demand

Re-Imagining Linux Platforms to Meet the Needs of Cloud Service Providers


GNUSim8085 1.2.0

Application

GNUSim8085 1.2.0

Description

A simulator and assembler for the Intel 8085 Mircroprocessor

Enhancements

  • New Stack view allows you to view the contents of stack in hierarchial mananer -

Fixes

  • Port Value update bug fixed. -

Download

http://freshmeat.net/projects/gnusim8085

GNOME Software Map entry

http://www.gnome.org/softwaremap/projects/gnusim8085


CVSGnome Build Script 0.4.6

Application

CVSGnome Build Script 0.4.6

Description

CVSGnome is a modern powerful GNOME build script. It's able to build from stable Tarballs or CVS.

Enhancements

06-09-2003:
- 0.4.6 - updated to most recent tarball versions.

  • removed gnome-vfs-extras from the list of checkouts.
  • removed gal from the list of checkouts.
    atk-1.4.0
    bug-buddy-2.4.0
    control-center-2.3.6
    eel-2.3.90
    esound-0.2.32
    file-roller-2.3.6
    gail-1.4.0
    gdm-2.4.4.0
    gnome-applets-2.3.90
    gnome-desktop-2.3.90
    gnome-games-2.3.90
    gnome-icon-theme-1.0.8
    gnome-media-2.3.90
    gnome-panel-2.3.91 # last
    gnome-session-2.3.90
    gnome-utils-2.3.90
    gnome-vfs-2.3.90
    gthumb-2.1.6
    gtk+-2.2.4
    libart_lgpl-2.3.15
    libgnome-2.4.0
    libgnomecanvas-2.4.0
    libgnomeui-2.4.0
    libgtkhtml-2.4.0
    metacity-2.5.5
    nautilus-2.3.90
    nautilus-cd-burner-0.5.2
    rhythmbox-0.5.3
    totem-0.99.4
    yelp-2.3.90

note: people that build cvs need to manually checkout and install gstreamer and gst-plugins.

note: ghex-2.3.0 requires the patch applied which is included in this archive.

>>> gnome 2.4.0-rc1 version compliant <<<
>>> for the installed tarballs. <<<

thanks to:
~~~~~~~~~~
Marco Plaut <pejcaofrito@cantv.net> for informing that gnumeric doesn't require gal anymore.

Download

http://www.akcaagac.com/index_cvsgnome.html

GNOME Software Map entry

http://www.gnome.org/softwaremap/projects/cvsgnome


Burgner 0.1.3

Application

Burgner Burgner 0.1.3

Description

Burgner is an ISO images generator and CD burner, rewritten from scratch

Enhancements

  • Support the Linux CDROM interface
  • Can save up to 34kB in ISO images by removing path tables and using 15 of the first 16 void sectors (--without-path-tables and --without-first-16-empty-sectors options)

Fixes

  • Removed deprecated code
  • Objects referencing/unreferencing has been added where it was missing

Download

http://burgner.tuxfamily.org/#download

GNOME Software Map entry

http://www.gnome.org/softwaremap/projects/burgner


gbonds 2.0.0

Application

gbonds 2.0.0

Description

A savings bond inventory program, similar to Savings Bond Wizard for Windows from the U.S. Treasury Department.

Enhancements

  • Redemption date selector will now update with redemption data.

Download

http://snaught.com/gbonds/download/

GNOME Software Map entry

http://www.gnome.org/softwaremap/projects/gbonds


Peacock 1.9.1

Hi all

Admirers of fair creatures and HTML Editor named after them, a new version of Peacock - An HTML Editor for Gnome, v1.9.1 has been released. Sporting a new Gnome 2 look and more importantly WYSIWYG (yes! WYSIWYG) HTML Editing capabilities using the GtkHTML bonobo control (you might have bumped into it while composing a email in evo).

Features

  • WYSIWYG HTML Editing supporting basic HTML like Tables, Lists and the few templates provided by the bonobo control. (God bless component programming :-)

Dependencies

Although a runtime dependency and NOT a compile time dependency, you will need the latest GtkHTML 3.0 installed (for the control).

Screenshots / Homepage / Download

http://peacock.sourceforge.net/

Bugs

There are a few bugs (2-3) which are a result of the GtkHTML bonobo control. Rest assured they have been fixed in GtkHTML and if you upgrade to the (yet to be released) bug-fix GtkHTML, it should be ok. For those interested the 2 known and major bugs are

  1. It doesn't ask for saving modified files on closing the file.
  2. When opening multiple files, the HTML Insertion commands work only on the last file open.

Note: Peacock 1.9.1 is still in its nascent stages and users requiring a stable version are encouraged (yes you heard it) to try it and give feedback and bug reports.

Enjoy!
Archit


Ruby-GNOME2 0.7.0

Hi,

Ruby-GNOME2-0.7.0 is now available. Enjoy!

Highlights

  • Added Ruby/GtkGLExt. You also need latest version of rbogl[1].
  • Defines each Flags/Enums as a class.
  • Fixed a lot of bugs, Improved.
  • Some classes/methods were added.

Please see NEWS in the packages or News on SF.net[2] for more details.

[1] http://www2.giganet.net/~yoshi/
[2] http://sourceforge.net/forum/forum.php?forum_id=308114

Downloads

http://sourceforge.net/project/showfiles.php?group_id=53614
  • ruby-gtk2
    The minimum package which includes
    Ruby/GLib2, Ruby/GdkPixbuf, Ruby/Pango, Ruby/GTK2.
  • ruby-gstreamer
    The minimum package for Ruby/GStreamer.
    Ruby/GLib2, Ruby/GStreamer.
  • ruby-gnome2
    All of Ruby-GNOME2 libraries.

What's Ruby-GNOME2?

Ruby-GNOME2 is a set of Ruby language bindings for the GNOME 2.x development environment.

Supported libraries are:

  • Ruby/GLib2
  • Ruby/GdkPixbuf2
  • Ruby/Pango
  • Ruby/GTK2
  • Ruby/GNOME2
  • Ruby/GnomeCanvas2
  • Ruby/Libart2
  • Ruby/Libglade2
  • Ruby/GConf2
  • Ruby/GnomeVFS
  • Ruby/GStreamer
  • Ruby/GtkHtml2
  • Ruby/GtkGLExt [NEW]

Resources

--
{ "Laurent" => "http://lrz.samika.net" }