dcsimg
Linux Today: Linux News On Internet Time.





Update Now - Canonical Patches Kernel Security Vulnerability in Ubuntu 20.10 and 20.04 LTS

Feb 10, 2021, 08:00 (0 Talkback[s])
(Other stories by Marius Nestor)

The vulnerability (CVE-2021-26708) was discovered by Alexander Popov as multiple race conditions in Linux kernel's AF_VSOCK implementation, which could allow a local attacker to crash the system by causing a denial of service or run programs as an administrator (root).

This security issue affects all Ubuntu 20.10 and Ubuntu 20.04 LTS systems running the Linux 5.8 kernel on all supported architectures, including 64-bit, Raspberry Pi (V8) systems, OEM systems, cloud environments (KVM), as well as Amazon Web Services (AWS), Google Cloud Platform (GCP), Oracle Cloud, and Microsoft Azure Cloud systems.

Complete Story