dcsimg
Linux Today: Linux News On Internet Time.





More on LinuxToday


Ubuntu Preps to Remove Qt 4 Support from the Archives, Target Ubuntu 19.04

Mar 22, 2018, 09:00 (0 Talkback[s])
(Other stories by Marius Nestor)

With Qt 5 being largely adopted by Qt application developers and other major projects, such as the KDE Plasma desktop environment, the Qt 4 technologies are becoming obsolete, so more and more GNU/Linux distributions plan its complete removal from the software repositories. Debian Project's Qt/KDE teams are already preparing to remove Qt 4 support from the repositories of the upcoming Debian GNU/Linux 10 "Buster" operating system series mainly because it's getting harder and harder to maintain it now that it is no longer supported upstream, and may cause lots of problems system-wide.

Complete Story

Related Stories: