Linux Today: Linux News On Internet Time.





More on LinuxToday


How To Block Spammers/Hackers With mod_defensible On Apache2 (Debian Etch)

Jul 09, 2008, 04:30 (0 Talkback[s])
(Other stories by Falko Timme)

WEBINAR:
On-Demand

Full Text Search: The Key to Better Natural Language Queries for NoSQL in Node.js


[ Thanks to Falko Timme for this link. ]

"mod_defensible is an Apache 2.x module intended to block spammers/hackers/script kiddies using DNSBL servers. It will look at the client IP and check it in one or several DNSBL servers and return a 403 Forbidden page to the client. This guide shows how to install and use it with Apache 2 on a Debian Etch server.

"I do not issue any guarantee that this will work for you...!"

Complete Story

Related Stories: