dcsimg
Linux Today: Linux News On Internet Time.




More on LinuxToday


Vista SP1 Won't Install on Dual-boot Systems: Microsoft

Jul 31, 2008, 13:00 (8 Talkback[s])
(Other stories by James Bannan)

WEBINAR:
On-Demand

Re-Imagining Linux Platforms to Meet the Needs of Cloud Service Providers


"Microsoft has excused itself by saying Vista SP1 contains an update to the BitLocker feature, and replacing the bootloader is a necessary prerequisite just in case the system being serviced contains a drive encrypted with BitLocker or worse, an encrypted boot partition."

Complete Story

Related Stories: