Linux Today: Linux News On Internet Time.





More on LinuxToday


HowTo upgrade from Debian Etch (4.0 ) to Lenny (5.0)

Jan 14, 2009, 10:31 (0 Talkback[s])

WEBINAR:
On-Demand

Full Text Search: The Key to Better Natural Language Queries for NoSQL in Node.js


[ Thanks to dave for this link. ]

"WARNING: if for some reason your apt sources doesn't use etch, but "stable" then your apt commands will start to use lenny the moment it is released. This can result in wrongfully performing the upgrade while you don’t want to do this or even upgrade by mistake.We would always recommend people to use the release name (like etch, lenny) instead of generic names (like stable, testing); this way you will have the control on when you want to upgrade."

Complete Story

Related Stories: