dcsimg
Linux Today: Linux News On Internet Time.




More on LinuxToday


Conectiva Linux Security Announcement: Package: nfs-utils

Jul 27, 2000, 20:28 (0 Talkback[s])

Date: Thu, 27 Jul 2000 11:26:57 -0300
From: Security secure@CONECTIVA.COM.BR
To: BUGTRAQ@SECURITYFOCUS.COM
Subject: CONECTIVA LINUX SECURITY ANNOUNCEMENT - NFS-UTILS


CONECTIVA LINUX SECURITY ANNOUNCEMENT


PACKAGE : nfs-utils
SUMMARY : Remote root exploit
DATE    : 2000-07-27
AFFECTED CONECTIVA VERSIONS : 5.1
DESCRIPTION
This announcement is being re-released specifically for Conectiva Linux 5.1.

There is a problem in the nfs-utils package that could lead to a remote root exploit.

SOLUTION
All nfs users MUST upgrade the package immediately. Conectiva Linux versions below 5.1 have already been patched.

DIRECT DOWNLOAD LINKS TO UPDATED PACKAGES
ftp://ftp.conectiva.com.br/pub/conectiva/atualizacoes/5.1/i386/nfs-utils-0.1.9.1-4cl.i386.rpm

DIRECT LINK TO THE SOURCE PACKAGE
ftp://ftp.conectiva.com.br/pub/conectiva/atualizacoes/5.1/SRPMS/nfs-utils-0.1.9.1-4cl.src.rpm


All packages are signed with Conectiva's PGP key. The key can be obtained at
http://www.conectiva.com.br/conectiva/contato.html


subscribe: atualizacoes-anuncio-subscribe@bazar.conectiva.com.br
unsubscribe: atualizacoes-anuncio-unsubscribe@bazar.conectiva.com.br