dcsimg
Linux Today: Linux News On Internet Time.





More on LinuxToday


Linux and Main: Konqueror SSL Vulnerability [Fix]

Aug 12, 2002, 23:50 (9 Talkback[s])
(Other stories by Waldo Bastian)

"As has been widely reported, particularly in The Register, there is a vulnerability in KDE's Konqueror web browser which makes it easy to forge SSL certificates.

"In a post to the KDE developer list, KDE's Waldo Bastian announced a patch to eliminate the vulnerability. The patch is so far available only in the KDE CVS tree, he said, but it is expected to be promulgated soon..."

Complete Story

Related Story:
The Register: SSL Defeated in IE and Konqueror(Aug 12, 2002)