dcsimg
Linux Today: Linux News On Internet Time.




More on LinuxToday


eWeek: Pair of Linux Holes Put Users at Risk

Sep 09, 2004, 17:30 (11 Talkback[s])
(Other stories by Matthew Broersma)

[ Thanks to Steven J. Vaughan-Nichols for this link. ]

"Linux users are at risk from serious security vulnerabilities in components used to view graphics and handle archives, according to researchers. The security holes, found in the imlib graphics library and the LHA archive tool, can be exploited via a specially crafted bitmap image or an LHarc-format archive to take over a Linux system.

"The GNOME graphical user interface project this week released a patch for imlib, a basic library used in many image-viewing applications..."

Complete Story

Related Stories: