dcsimg
Linux Today: Linux News On Internet Time.




More on LinuxToday


SC Magazine: SUSE Users Urged to Update Systems

Jan 25, 2007, 16:30 (4 Talkback[s])

"Linux vendor SuSE has issued a patch for its operating system for a flaw affecting versions 9.3-10.1.

"The problem stems from a remote code execution vulnerability that could allow a hacker to run code on an unpatched system. The company is advising customers to patch immediately to block any attacks..."

Complete Story

Related Stories: