dcsimg
Linux Today: Linux News On Internet Time.




More on LinuxToday


WordPress Automatic Updater Plug-in

Feb 07, 2008, 08:30 (0 Talkback[s])
(Other stories by Mark R. Hinkle)

"WordPress put out an urgent security release today. If you are using an older version of WordPress you should consider upgrading to version 2.3.3 as soon as possible.

"I was about to do the manual update when I was pointed to this tool from Scott's Twitter..."

Complete Story

Related Stories: