dcsimg
Linux Today: Linux News On Internet Time.




More on LinuxToday


Ubuntu Issues Security Patch For Kernel Flaw

Aug 26, 2008, 12:31 (0 Talkback[s])

[ Thanks to An Anonymous Reader for this link. ]

"...the Linux vendor warned users to update all machines running recent versions of Ubuntu, ranging from 6.06, which was released back in mid-2006, to version 8.04, which came out earlier this year. The problem also applied to other versions of Ubuntu such as Kubuntu, Edubuntu and Xubuntu."

Complete Story

Related Stories: