dcsimg
Linux Today: Linux News On Internet Time.








More on LinuxToday

Security Linux News for Jul 10, 2004

  • Mandrakelinux Advisory: ethereal (2004-07-10 02:58:10)
    "Three vulnerabilities were discovered in Ethereal versions prior to 0.10.5 in the iSNS, SMB SID, and SNMP dissectors..."

  • Gentoo Linux Advisory: Ethereal (2004-07-10 02:54:05)
    "Multiple vulnerabilities including one buffer overflow exist in Ethereal, which may allow an attacker to run arbitrary code or crash the program..."