Linux Today: Linux News On Internet Time.





More on LinuxToday


Canonical Announces Certified FIPS 140-2 Cryptographic Packages for Ubuntu 16.04 LTS

Dec 14, 2017, 23:00 (0 Talkback[s])
(Other stories by Marius Nestor)

Level 1 FIPS 140-2 cryptographic packages can now be purchased for your Ubuntu 16.04 LTS operating system through Canonical's Ubuntu Advantage service or as a separate, standalone product. Ubuntu Advantage subscribers can already find the FIPS-compliant modules in the Ubuntu Advantage private archive if they use Ubuntu 16.04 LTS (Xenial Xerus) on their PCs. North Point Defense's Alex Stuart states that they are using Ubuntu Linux, along with FIPS 140-2 validated software, to keep both their customers and developers happy, but also to minimize transition cost. The FIPS (Federal Information Processing Standards) modules also include a VPN (Virtual Private Network) solution that they plan to implement in their infrastructure, allowing devs to work remotely.

Complete Story