dcsimg
Linux Today: Linux News On Internet Time.





More on LinuxToday


Efail Email Encryption Vulnerabilities Expose OpenPGP Users to Risk

May 14, 2018, 11:00 (0 Talkback[s])
(Other stories by Sean Michael Kerner)

Security researchers on May 14 announced a new set of vulnerabilities in the widely deployed S/MIME and OpenPGP email encryption technologies, dubbed Efail.

In a 21-page academic paper, the researchers from Munster University, Ruhr University Bochum and KU Leuven, detail the Efail attack which could potentially enable an attacker to read encrypted emails that have been encrypted with the OpenPGP and S/MIME standards.

Complete Story

Related Stories: