Linux Today: Linux News On Internet Time.





More on LinuxToday


PHP Flaw Threatens Embedded Linux Devices

Dec 05, 2013, 23:00 (2 Talkback[s])
(Other stories by Sean Michael Kerner)

The PHP vulnerability is being leveraged by attackers to deploy the Linux.Trojan.Zollard malware that is designed to infect Linux-based devices. While PHP runs on multiple types of servers, the current round of attacks are aimed at servers that are being run on embedded devices, which typically run Linux.

Complete Story