Linux Today: Linux News On Internet Time.





More on LinuxToday


Three serious Linux kernel security holes patched

Dec 12, 2016, 05:00 (0 Talkback[s])
(Other stories by Steven J. Vaughan-Nichols)

The latest three kernel vulnerabilities are designated CVE-2016-8655, CVE-2016-6480, and CVE-2016-6828. Of these, CVE-2016-8655 is the worst of the bunch. It enables local users, which can include remote users with virtual and cloud-based Linux instances, to crash the system or run arbitrary code as root.

Complete Story