Linux Today: Linux News On Internet Time.





More on LinuxToday


Old News Anew: Fixing Zen Cart for SSL v 3 Vulnerability

Jan 15, 2015, 15:00 (0 Talkback[s])
(Other stories by Christine Hall)

The trouble I was experiencing is due to the fact that Zen Cart forces the use of SSL v3 as a work around for an older security problem. When SSL v2 became vulnerable many years back, Zen Cart's answer was to force v3 at the handshake to block any v2 attempt. That worked for a long time, but now that v3 is the problem -- not so good.

Complete Story

Related Stories: