---

KDE Frameworks 5.3.0 released with many fixes

The 5.3.0 release includes fixes and enhancements to 21 components and modules of KDE Frameworks including KArchive, KConfig, KCoreAddon, KIO, KNotifications, KTextEditor, KWindowSystem. It requires Qt 5.2. However, if you want to experient with it you can compile it against Qt 5.4 as well, thanks to the fixes in Frameworkintegration.