---

New Kernel Vulnerability Affects Ubuntu 12.10

Dan Carpenter discovered an information leak in the Compaq SMART2 disk-array driver and HP Smart Aray in the Linux kernel, which could allow a local user to gather sensitive information from kernel memory.

To learn more about this new kernel vulnerability, please read the CVE-2013-2147 reference, because it affects other Linux operating systems as well.