---

Ubuntu 11.04 and Ubuntu 11.10 Will Support Multiarch

[ Thanks to An
Anonymous Reader
for this link. ]

“Those of you interested in learning more about how to convert
library packages to the multiarch paths can find some interesting
documentation on the Debian Wiki, here.

“‘This is *not* an open invitation to convert arbitrary
libraries to use the multiarch paths; freeze exception or not,
moving libraries around on the system carries some significant risk
of breakage, and needs to be done with care and a clear
understanding of the consequences – and a commitment to fix any of
the fallout in order to not jeopardize the beta coming up next
week.’ – added Steve Langasek in the end of the announcement.”


Complete Story