---

Ubuntu 16.04 LTS Will Ship An Older Version Of Nautilus

Hold the front pages: Ubuntu 16.04 LTS won’t ship with the latest Nautilus 3.18 as originally intended.

I know: hardly ‘Shiny new Ubuntu tablet‘ levels of news, right?

But the choice of file manager in Ubuntu is important. It’s an app many of us interact with multiple times a day.

So what’s the issue?