---

Updated GNOME Desktop Environment RPMS for Red Hat 6.0

- ---------------------------------------------------------------------
           Red Hat, Inc. Errata Advisory

Synopsis:       Update for GNOME Desktop Environment
Advisory ID:        RHEA-1999:024-01
Issue date:     1999-07-28
Keywords:       gnome desktop X11
- ---------------------------------------------------------------------

1. Topic:

Since the release of Red Hat Linux 6.0 there have been numerous
updates to the GNOME desktop environment. This update release
reflects tested versions of these updates in an RPM format for Red
Hat Linux 6.0 users.

Also included in this release are the updated enlightenment and
gnumeric package updates from Red Hat, Inc. Advisories
RHEA-1999:021-01 and RHSA-1999:023-1.

2. BugIDs fixed:

3. Relevant releases/architectures:

Red Hat Linux 6.0, all architectures

4. Obsoleted by:
None.

5. Conflicts with:
None.

6. RPMs required:

Intel:
ftp://updates.redhat.com/6.0/i386/ORBit-0.4.3-3.i386.rpm
ftp://updates.redhat.com/6.0/i386/ORBit-devel-0.4.3-3.i386.rpm
ftp://updates.redhat.com/6.0/i386/control-center-1.0.5-22.i386.rpm

ftp://updates.redhat.com/6.0/i386/control-center-devel-1.0.5-22.i386.rpm

ftp://updates.redhat.com/6.0/i386/enlightenment-0.15.5-37.i386.rpm

ftp://updates.redhat.com/6.0/i386/esound-0.2.12-5.i386.rpm
ftp://updates.redhat.com/6.0/i386/esound-devel-0.2.12-5.i386.rpm

ftp://updates.redhat.com/6.0/i386/gdm-1.0.0-36.i386.rpm
ftp://updates.redhat.com/6.0/i386/gedit-0.5.4-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/gedit-devel-0.5.4-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/gftp-2.0.3-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/glib-1.2.3-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/glib-devel-1.2.3-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/gmc-4.5.36-2.i386.rpm
ftp://updates.redhat.com/6.0/i386/gnome-core-1.0.7-2.i386.rpm
ftp://updates.redhat.com/6.0/i386/gnome-core-devel-1.0.7-2.i386.rpm

ftp://updates.redhat.com/6.0/i386/gnome-games-1.0.2-11.i386.rpm
ftp://updates.redhat.com/6.0/i386/gnome-games-devel-1.0.2-11.i386.rpm

ftp://updates.redhat.com/6.0/i386/gnome-libs-1.0.10-2.i386.rpm
ftp://updates.redhat.com/6.0/i386/gnome-libs-devel-1.0.10-2.i386.rpm

ftp://updates.redhat.com/6.0/i386/gnotepad+-1.1.4-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/gnumeric-0.27-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/gqview-0.7.0-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/gtk+-1.2.3-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/gtk+-devel-1.2.3-1.i386.rpm
ftp://updates.redhat.com/6.0/i386/imlib-1.9.5-5.i386.rpm
ftp://updates.redhat.com/6.0/i386/imlib-cfgeditor-1.9.5-5.i386.rpm

ftp://updates.redhat.com/6.0/i386/imlib-devel-1.9.5-5.i386.rpm
ftp://updates.redhat.com/6.0/i386/mc-4.5.36-2.i386.rpm
ftp://updates.redhat.com/6.0/i386/mcserv-4.5.36-2.i386.rpm
ftp://updates.redhat.com/6.0/i386/xchat-1.0.0-0.i386.rpm

Alpha:
ftp://updates.redhat.com/6.0/alpha/ORBit-0.4.3-3.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/ORBit-devel-0.4.3-3.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/control-center-1.0.5-22.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/control-center-devel-1.0.5-22.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/enlightenment-0.15.5-37.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/esound-0.2.12-5.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/esound-devel-0.2.12-5.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/gdm-1.0.0-36.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gedit-0.5.4-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gedit-devel-0.5.4-1.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/gftp-2.0.3-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/glib-1.2.3-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/glib-devel-1.2.3-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gmc-4.5.36-2.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gnome-core-1.0.7-2.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gnome-core-devel-1.0.7-2.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/gnome-games-1.0.2-11.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/gnome-games-devel-1.0.2-11.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/gnome-libs-1.0.10-2.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/gnome-libs-devel-1.0.10-2.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/gnotepad+-1.1.4-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gnumeric-0.27-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gqview-0.7.0-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gtk+-1.2.3-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/gtk+-devel-1.2.3-1.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/imlib-1.9.5-5.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/imlib-cfgeditor-1.9.5-5.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/imlib-devel-1.9.5-5.alpha.rpm

ftp://updates.redhat.com/6.0/alpha/mc-4.5.36-2.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/mcserv-4.5.36-2.alpha.rpm
ftp://updates.redhat.com/6.0/alpha/xchat-1.0.0-0.alpha.rpm

Sparc:
ftp://updates.redhat.com/6.0/sparc/ORBit-0.4.3-3.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/ORBit-devel-0.4.3-3.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/control-center-1.0.5-22.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/control-center-devel-1.0.5-22.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/enlightenment-0.15.5-37.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/esound-0.2.12-5.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/esound-devel-0.2.12-5.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/gdm-1.0.0-36.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gedit-0.5.4-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gedit-devel-0.5.4-1.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/gftp-2.0.3-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/glib-1.2.3-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/glib-devel-1.2.3-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gmc-4.5.36-2.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gnome-core-1.0.7-2.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gnome-core-devel-1.0.7-2.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/gnome-games-1.0.2-11.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/gnome-games-devel-1.0.2-11.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/gnome-libs-1.0.10-2.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/gnome-libs-devel-1.0.10-2.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/gnotepad+-1.1.4-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gnumeric-0.27-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gqview-0.7.0-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gtk+-1.2.3-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/gtk+-devel-1.2.3-1.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/imlib-1.9.5-5.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/imlib-cfgeditor-1.9.5-5.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/imlib-devel-1.9.5-5.sparc.rpm

ftp://updates.redhat.com/6.0/sparc/mc-4.5.36-2.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/mcserv-4.5.36-2.sparc.rpm
ftp://updates.redhat.com/6.0/sparc/xchat-1.0.0-0.sparc.rpm

Source packages:
ftp://updates.redhat.com/6.0/SRPMS/ORBit-0.4.3-3.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/control-center-1.0.5-22.src.rpm

ftp://updates.redhat.com/6.0/SRPMS/enlightenment-0.15.5-37.src.rpm

ftp://updates.redhat.com/6.0/SRPMS/esound-0.2.12-5.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gdm-1.0.0-36.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gedit-0.5.4-1.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gftp-2.0.3-1.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/glib-1.2.3-1.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gnome-core-1.0.7-2.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gnome-games-1.0.2-11.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gnome-libs-1.0.10-2.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gnotepad+-1.1.4-1.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gnumeric-0.27-1.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gqview-0.7.0-1.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/gtk+-1.2.3-1.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/imlib-1.9.5-5.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/mc-4.5.36-2.src.rpm
ftp://updates.redhat.com/6.0/SRPMS/xchat-1.0.0-0.src.rpm

7. Problem description:

Red Hat Linux 6.0 shipped with the latest version of GNOME 1.0 that
was available at the time. Since this release the GNOME project has
released several updates for the GNOME desktop environment.

8. Solution:

This update release will give a Red Hat Linux 6.0 user a tested
version of updated GNOME packages. It is not a required update, but
GNOME users will find the enhancements considerable.

Download all of the required RPMS into a empty directory and run
the command:

rpm -Fvh *.rpm