---

A Polkit Vulnerability Gives Root on All Major Linux Distros

A 12-year-old security vulnerability has been disclosed in the Linux’s system utility Polkit, which grants attackers root privileges. You should obtain and apply a patch ASAP. Learn more here.