---

APT (Advanced Package Tool) 1.0.6 Gets Assorted Bugfixes and Improvements

APT 1.0.6 brings various fixes, among which we can mention one for an issue with the Plural-Forms fields, several encoding problems, and issues with the format specifier order in translations and unfuzzy DocBook translations.

Furthermore, the application no longer cleans “/” in pkgArchiveCleaner and pkgAcquire::Clean, no longer parses invalid translation files, uses the Req.str() function in the debug output, and only displays DEB packages as upgradable if the CandidateVer option is equal with zero.