---

Bash Code Injection Vulnerability via Specially Crafted Environment Variables

Bash Code Injection Vulnerability via Specially Crafted Environment Variables (CVE-2014-6271 (aka Shellshock ), CVE-2014-7169). This is one the most vulenerable bug we have seen in Linux at current time. Due to this bug, we are seeing lots of business impact in entire world.