---

Canonical Apologies for Linux Kernel Regression in Ubuntu 14.10 and 14.04 LTS

On May 8, Canonical published two new security notices informing users about a Linux kernel regression introduced with the update from May 4 (see link above), but affecting only the Ubuntu 14.10 (Utopic Unicorn) and Ubuntu 14.04 LTS (Trusty Tahr) operating systems, for which they apologize. All users must upgrade as soon as possible.