---

Canonical Outs Major Kernel Update to Ubuntu 16.04 LTS, 10 Vulnerabilities Fixed

If you’re using Ubuntu 16.04.2 LTS (Xenial Xerus) with the Linux 4.8 kernel from Ubuntu 16.10 (Yakkety Yak), you don’t have to worry about any of the following vulnerabilities, as they only affect users of Ubuntu 16.04 LTS, Ubuntu 16.04.1 LTS or Ubuntu 16.04.2 LTS running the long-term supported Linux 4.4 kernel series. A total of ten vulnerabilities were patched in the Linux 4.4 kernel packages of Ubuntu 16.04 LTS, affecting all supported architectures, including Raspberry Pi 2, Snapdragon processors, as well as Amazon Web Services (AWS) and Google Container Engine (GKE) systems.