---

Canonical Outs Major Linux Kernel Security Patch for All Supported Ubuntu OSes

Available for the Ubuntu 18.10 (Cosmic Cuttlefish), Ubuntu 18.04 LTS (Bionic Beaver), Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 14.04 LTS (Trusty Tahr), as well as all the official derivatives like Kubuntu, Xubuntu, Lubuntu, etc., the new Linux kernel security patch is here to fix more than 20 security vulnerabilities affecting the Linux 4.18, Linux 4.15, Linux 4.4, and Linux 3.13 kernel series. Among the fixed issues, we can mention a use-after-free vulnerability in Linux kernel’s ALSA (Advanced Linux Sound Architecture) subsystem, which could allow a physically proximate attacker to crash the system, as well as an information leak discovered in the Bluetooth implementation, which could let an attacker within Bluetooth range to expose sensitive information.