---

Canonical Patches 10 Kernel Vulnerabilities in Ubuntu 14.04 LTS, Update Now

It appears that a total of ten Linux kernel vulnerabilities discovered by various developers have been patched for the Ubuntu 14.04 LTS (Trusty Tahr) operating system, as well as any of its derivatives, official or unofficial.